Recent Posts

Pages: [1] 2 3 ... 10
1
RCForb Server / Re: Flex 6700 and Remote Desktop - No Audio Devices
« Last post by w5fcx on Yesterday at 03:57:57 pm »
Thanks for the great support, Roger.

We determined that launching the remote (Terminal Services) multi-user session via Remote Desktop Connection via RDP causes some kind of interference with the audio signal.  The solution was to reboot and then log into the remote PC using Terminal Services, launch DAX and then launch the RCForb Server.  Works great now!

Thanks
Rick
2
RCForb Server / Re: Flex 6700 and Remote Desktop - No Audio Devices
« Last post by w8rj on Yesterday at 03:46:26 pm »
Tracked down the audio issue and it was RDP interfering with the DAX and or the VoIP.
3
RCForb Server / Re: Flex 6700 and Remote Desktop - No Audio Devices
« Last post by w5fcx on Yesterday at 12:47:07 pm »
Thanks Roger.  I believe I'm making progress, but still no audio to the client.  Reached out to you via Skype.

I did find the resolution for getting audio devices to show up using Remote Desktop, as shown in the attached. RDC audio must be set to "Play on remote computer" to enable the remote devices within the remote desktop session; however, this did not fully resolve the issue (still no audio from the server to the RCForb Client.

4
RCForb Server / Re: Flex 6700 and Remote Desktop - No Audio Devices
« Last post by w8rj on Yesterday at 12:03:20 pm »
Haven't heard of this issue before.

Try changing the Device mode to DirectSound on the Audio settings page.

Are all the Flex Audio devices showing up in the Windows interface? If not maybe an installation or setup issue with the Flex software.

There may be some kind of issue with the audio devices if your remoting in with RDP?

When you do get it setup the driver is hard coded to use DAX channel 1. For the TX device make sure you select the playback device with transmit in its name (I don't remmeber the exact name). Also to get the TX audio to work, it must be enabled in the Flex's DAX application.

If you still have problems my Skype is remotew8rj




5
RCForb Server / Flex 6700 and Remote Desktop - No Audio Devices
« Last post by w5fcx on Yesterday at 11:41:46 am »
Hi,

I'm attempting to configure RCForb Server with my Flex 6700 and the radio interface appears to be functioning; however, when I try to configure the audio, all I'm seeing in dropdown menus are "Remote Audio", which appears to be the remote RDP desktop audio. The Flex DAX and other audio drivers do not show up when connected in remotely for some reason.  If I use TeamViewer, I am able to see all audio connections and configure things, except I have to make the DAX drivers the Default PC audio devices (not good either).

I assume this must work okay when configuring at the local console and its my remotely accessing the PC that's causing these issues.  I operate remotely from the station today, so I will not normally be present where the server (Windows 10) is running.

Suggestions?

Rick W5FCX
6
Documentation / Re: ORB device questions
« Last post by badrinnonsi on June 22, 2018, 05:21:30 pm »
thank you for giving me a chance
to use this excellent program
I apologize for just starting and finding the program
this excellent communication .. success is always for you all
7
Documentation / Re: ORB device questions
« Last post by kb8cr on June 22, 2018, 12:04:16 pm »
Thanks.....the software being worked on for Flex is doing the same thing. Looks like it might serve dual purpose for me.

 :D
8
General Support / Re: Callsign Change
« Last post by w8rj on June 22, 2018, 09:05:59 am »
It's done
9
General Support / Callsign Change
« Last post by kc1e on June 22, 2018, 06:31:02 am »
Do we still need to go through the forum to get our callsign changed in the system? I am now KC1E effective today.
10
General Support / Re: uploading my license
« Last post by m3ghe on June 22, 2018, 03:35:39 am »
I have tried several times to upload my license, but the message still shows that license in not uploaded.

Thanks for any suggestions.
Brian - W5YE
Convert the PDF to a jpg, then it will up load.
Pages: [1] 2 3 ... 10