Author Topic: Android requirements  (Read 264 times)

Offline w0ag

  • Just starting...
  • *
  • Posts: 1
Android requirements
« on: May 24, 2018, 06:27:47 am »
The Google play store indicates that the app may not be optimized for my device.  Is this something to be concerned about before I download and give it a try?  If so, what are the requirements that need to be satisfied?

Offline w8rj

  • Support Tech
  • Remote Master
  • ****
  • Posts: 2460
Re: Android requirements
« Reply #1 on: May 24, 2018, 07:18:11 am »
I believe the only requirement is Android version 2.3 or later. That being said, version 2.3 is pretty old.

I do know there were some issues with the VoIP not running smoothly on older and/or 'light on processor power' devices. That was hopefully cured with an option to run a more efficient audio decoder. (Under Options->Audio Setting)

73
Roger
W8RJ

Online w7dxx

  • Just starting...
  • *
  • Posts: 5
Re: Android requirements
« Reply #2 on: June 28, 2018, 09:04:31 pm »
Roger,
I am in dire need of a few minutes of your time.  Would you please email me.  w7dxx@w7dxx.com