Author Topic: IC-7300  (Read 191 times)

Offline k0dxv

  • Just starting...
  • *
  • Posts: 1
IC-7300
« on: April 04, 2018, 02:00:47 pm »
I've tried all the settings in the various posts regarding the IC-7300 and still no luck.

Appreciate anyone's help

RCForb Server version=0.7.6658

7300 settings:
----------------
CI-V REMOTE TRANSCEIVE ADDRESS=10h
CI-V USB ECHO BACK=ON
CI-V USB BAUD RATE=AUTO
CI-V USB Port=Link to [REMOTE]

RCForb Server Settings:
---------------------------
Radio Connection Method: via Serial (COM) Port
Serial (COM) Port Configuration:
Port=COM3
RATE=57600
CI-V Address=10
Brand=Icom
Model=7300

LOG:
-----
4/4/2018 3:55:24 PM | Info: Initializing...
4/4/2018 3:55:24 PM | Info: Starting...
4/4/2018 3:55:25 PM | Info: Connecting to Radio...
4/4/2018 3:55:25 PM | RCForb Server (Free)
4/4/2018 3:55:40 PM | Info: Error reading frequency limits. Defaulting to .5 Mhz to 30 Mhz. No ID from radio, using CIV address from user to identify radio
4/4/2018 3:55:40 PM | Error: Unable to Parse Frequency:
4/4/2018 3:55:40 PM | Error: Radio connection problem. {Icom Generic}
4/4/2018 3:55:40 PM | Failed to Start. !_app.Open()

Doug -- KJ0F (EX-K0DXV)

Offline w8rj

  • Moderator
  • Remote Master
  • *****
  • Posts: 2327
Re: IC-7300
« Reply #1 on: April 04, 2018, 03:49:28 pm »
1) Make sure you have the correct driver from Icom for the serial port.

2) Change the CI-V address back to default in the radio (94). If you have a valid reason to use something other than default, be aware the PWR button won't turn the radio on/off

4) Set CI-V USB Port=UnLink to [REMOTE]. If this is set to LINK, than Baud Rate,Echo Back use the CI-V XXXX settings not the USB-XXXX settings

3) Instead of "Auto" USB Baud Rate in the radio, select a speed and match that in the server.

5) Make sure neither RTS or DTR are checked on Radio Configuartion. 

6) If you want to enable CW for the remote set USB Keying menu to DTR and set that up on the PTT & CW tab. Use the same com port and select DTR.

Also read over these two posts
http://www.remotehams.com/forums/index.php/topic,1248.0.html
http://www.remotehams.com/forums/index.php/topic,402.0.html
73
Roger
W8RJ

Offline sv1rxi

  • Just starting...
  • *
  • Posts: 2
Re: IC-7300
« Reply #2 on: April 15, 2018, 05:08:42 am »
well i see the screen of my 7300 on the phone app but when i set all username and passwords and press ptt i get the message''Remote information'' You must request club membership before control is allowed .What i need more to do?

Offline w8rj

  • Moderator
  • Remote Master
  • *****
  • Posts: 2327
Re: IC-7300
« Reply #3 on: April 15, 2018, 05:35:45 am »
You have the server running in Club mode. See Publishing tab.

If it's your own remote you should grant yourself Admin privileges. Options->User Manager. Find your record and enable Admin.

There is a  overview manual of the server, under the Help Menu.

See these two posts
http://www.remotehams.com/forums/index.php/topic,402.0.html
http://www.remotehams.com/forums/index.php/topic,1248.0.html
73
Roger
W8RJ

Offline sv1rxi

  • Just starting...
  • *
  • Posts: 2
Re: IC-7300
« Reply #4 on: April 15, 2018, 06:39:05 am »
Thanks