Author Topic: New problem with server - Icom  (Read 586 times)

Offline w8du

  • Just starting...
  • *
  • Posts: 9
New problem with server - Icom
« on: December 23, 2017, 01:51:34 pm »
I have noticed that sometimes when I boot up the server (V7.6538.31563 323-bit) it will come up with "Icom generic" driver even though in the Radio configuration settings I have specified "IC-7300." I cannot find any predictable pattern for when it occurs or why. Has anyone else run into this with an Icom-7300 radio and RCForb?
Tnx de Arnie W8DU

Offline w8rj

  • Moderator
  • Remote Master
  • *****
  • Posts: 2352
Re: New problem with server - Icom
« Reply #1 on: December 23, 2017, 04:36:55 pm »
For some reason the driver didn't pick up the model of the Icom.

Don't use "Auto" for the baud rate in the radio.
Use the defualt CI-V address.
73
Roger
W8RJ

Offline w8du

  • Just starting...
  • *
  • Posts: 9
Re: New problem with server - Icom
« Reply #2 on: December 24, 2017, 07:56:54 am »
Tnx fer the reply. I have been using those settings all along....Using baud rate 115200 and CI-V address of 94h. This issue seems to be intermittent but I cannot discern a pattern to it.
73 de Arnie W8DU

Offline w8rj

  • Moderator
  • Remote Master
  • *****
  • Posts: 2352
Re: New problem with server - Icom
« Reply #3 on: December 24, 2017, 08:35:45 am »
Confirm you have the Serial port driver from Icom. Just as a test, try lowering the baud rate to 57600 and see if that helps.

I think that 7300 has two baud rate(speed) settings, one for the USB Serial port and one for CI-V connections to the remote jack. Make sure you have the proper one set.
« Last Edit: December 24, 2017, 02:44:28 pm by w8rj »
73
Roger
W8RJ