Author Topic: K3s  (Read 376 times)

Offline w2gor

  • Just starting...
  • *
  • Posts: 3
K3s
« on: November 30, 2017, 02:05:53 pm »
Hello. I'm trying to use remote hams software client and server for remote use of my k3s. I'll either use the k3 mini with a laptop or the android app. In case my IP changes at home and I'm out of town I'm concerned that I could lose access if I'm invisible. So would you recommend being visited but only accessible by me? I successfully controlled via android when I chose to be visible but was restricted from transmitting. So I don't know how to request and allow TX to my own station, and remain private,  yet visible. Thanks.

Offline w8rj

  • Moderator
  • Remote Master
  • *****
  • Posts: 2198
Re: K3s
« Reply #1 on: November 30, 2017, 05:49:14 pm »
To take care of your own permission to transmit, make yourself an "Admin". Go to Options->User Manager find your record, click Edit and check "Admin". Admins bypass ALL Security settings.

If you want to remain invisable and are worried about your IP changing, you can get a domain name that points to your home IP. I happen to use https://www.noip.com/   A program runs on your server computer that will monitor your WAN IP and keeps your domain name up to date. This allows you to connect using the domain name from the Client.
73
Roger
W8RJ

Offline w2gor

  • Just starting...
  • *
  • Posts: 3
Re: K3s
« Reply #2 on: November 30, 2017, 10:01:21 pm »
Thank you. I got it going. Is there a way to increase the transmit audio? I'm using a Samsung Galaxy note 8. It's a bit grainy as if it is at a low sample rate with aliasing. Perhaps that's intentional to deal with bandwidth and buffers? Thanks, Gordon/W2GOR

Offline w2gor

  • Just starting...
  • *
  • Posts: 3
Re: K3s
« Reply #3 on: November 30, 2017, 11:08:51 pm »
Sorry typo. I meant the transmit audio quality.

Offline w8rj

  • Moderator
  • Remote Master
  • *****
  • Posts: 2198
Re: K3s
« Reply #4 on: December 01, 2017, 03:30:52 am »
There is no audio level control in the Android app, but there are choices for audio source. Under Audio settings tap "Mic Source" and see if one of the other choices work better. With my phone, I get the best results with "Voice Call"
73
Roger
W8RJ