Author Topic: RCForb Server Connection  (Read 7419 times)

Offline radiousa

  • Remote Enthusiast
  • ***
  • Posts: 59
Re: RCForb Server Connection
« Reply #45 on: June 11, 2016, 07:47:46 am »
why can't you help with teamviewer ?

Offline kg6ypi

  • Administrator
  • Remote Master
  • *****
  • Posts: 1327
    • RemoteHams.com
Re: RCForb Server Connection
« Reply #46 on: June 11, 2016, 09:22:39 am »
6/11/2016 10:24:04 AM | Error: Error->Start()->Only one usage of each socket address (protocol/network address/port) is normally permitted

Make sure you close the previous running instance of RCForb Server before starting a new one.
This is why you have the error above.

Offline radiousa

  • Remote Enthusiast
  • ***
  • Posts: 59
Re: RCForb Server Connection
« Reply #47 on: June 11, 2016, 09:33:22 am »
Thanks kg6ypi,  still showing reciever offline in the log..do you think you can take a few minutes out to help with teamviewer ?

6/11/2016 12:30:50 PM | Info: Initializing...
6/11/2016 12:30:50 PM | Info: Starting...
6/11/2016 12:30:50 PM | Info: Connecting to Radio...
6/11/2016 12:30:50 PM | RCForb Server (Free)
6/11/2016 12:30:50 PM | Info: Obtaining OrbId from RemoteHams.com...
6/11/2016 12:30:50 PM | Info: Radio (SDRplay) Connected.
6/11/2016 12:30:50 PM | Info: Received OrbId from RemoteHams.com
6/11/2016 12:30:50 PM | Info: Radio Server Running on 0.0.0.0:4525
6/11/2016 12:30:50 PM | Info: Using WaveOut.
6/11/2016 12:30:50 PM | Info: Speakers (TX Audio to Radio): DFX Speakers (DFX Audio Enhance
6/11/2016 12:30:50 PM | Info: Microphone (RX Audio from Radio): Stereo Mix (Realtek High Defini
6/11/2016 12:30:50 PM | Info: VoipServer: SetDesiredMaxDelay: 400ms
6/11/2016 12:30:50 PM | Info: VoipServer started on 0.0.0.0:4524
6/11/2016 12:30:51 PM | Info: Flash policy server started on 0.0.0.0:843
6/11/2016 12:30:51 PM | Info: Searching for uPnP Compatible Router...
6/11/2016 12:30:56 PM | Info: uPnP Requesting Router to Forward Ports
6/11/2016 12:30:56 PM | Info: Port Forwarded: 4525
6/11/2016 12:30:56 PM | Info: Port Forwarded: 4524
6/11/2016 12:30:56 PM | Info: Port Forwarded: 843
6/11/2016 12:31:01 PM | Synchronized with RemoteHams.com

Offline radiousa

  • Remote Enthusiast
  • ***
  • Posts: 59
Re: RCForb Server Connection
« Reply #48 on: June 11, 2016, 09:40:01 am »
It connects now..thanks..can you test..i don't know how to power it on...

Offline radiousa

  • Remote Enthusiast
  • ***
  • Posts: 59
Re: RCForb Server Connection
« Reply #49 on: June 11, 2016, 10:10:24 am »
it actually on..need help with audio...i connected but port 5119 was showing as close so i used 4524..i also started the windows encoder with new port but no sound..i might have this wrong..please let me know.

Offline radiousa

  • Remote Enthusiast
  • ***
  • Posts: 59
Re: RCForb Server Connection
« Reply #50 on: June 11, 2016, 10:45:53 am »
have audio working now...thanks
« Last Edit: June 11, 2016, 11:16:28 am by radiousa »

Offline py3ham

  • Just starting...
  • *
  • Posts: 7
Re: RCForb Server Connection
« Reply #51 on: June 16, 2017, 08:27:13 am »
Hi, everyone!
First of all, I would like you all excuse my poor english.
I will try to explain my problem and I hope that someone could help me to solve it, ok?
Well... let's go: I am using a Windows 8.1 and, when I had to re-install my PC and the RCForb Server, I had a little problem just after I seted the Radio Type (manufacturer, model, etc.).
During the start up, there is a message identical as the post above, but the informations are not exactly the same. The message is "SERIAL PORT FATAL EXCEPTION..." but, when I took a look on the configurations, the COM PORT configuration is disabled (before the computer crash I was using COM4)... It is impossible to choose any COM port on the List of Value...
Any help will be welcome!
Thanks in advance
Augusto - PY3HAM

Offline w8rj

  • Moderator
  • Remote Master
  • *****
  • Posts: 1947
Re: RCForb Server Connection
« Reply #52 on: June 16, 2017, 09:38:18 am »
That message means the comport selected probably doesn't exist.

After you reloaded Windows either the com port changed numbers or you haven't installed the driver for your serial port.
73
Roger
W8RJ

Offline py3ham

  • Just starting...
  • *
  • Posts: 7
Re: RCForb Server Connection
« Reply #53 on: June 16, 2017, 04:43:49 pm »
There was a problem with the RS-232/USB adapter driver, indeed!
After the driver's update, all is working perfectly... and the remote is on the air, again!
Thank you VERY MUCH for your support, Roger!
All the best to all the group...
Big 73 de,

PY3HAM - Augusto